Opened 3 years ago

Closed 3 years ago

#14953 closed bug (duplicate)

Mouse offset when enter into iframe

Reported by: johnson0606 Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.11.4
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Ryan J Ollos)

Hi, i'm facing an issue when when using draggable function and drag it into a sortable table. When i use jquery ui 1.11.4. My mouse will go off (drag object not next to my cursor) and when leave iframe, the object distance with the cursor become ok.

This is the link that can simulate this issue. This demo is using 1.11.4. You may change it to jquery to 1.10.3 to see the different. https://jsfiddle.net/2ythj6px/

Recent why i logged this as bug as i have tested the same function by changing it to jquery ui 1.10.3 with the same code. The issue didn't happen (drag object remains next to my cursor, which is great).

Hence, is there anything on the code been changed that causing this. Thanks in advance.

Change History (2)

comment:1 Changed 3 years ago by Ryan J Ollos

Description: modified (diff)

comment:2 Changed 3 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #7925.

Note: See TracTickets for help on using tickets.