Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#14985 closed bug (notabug)

jQuery 3 compatibility

Reported by: Adam Jimenez Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.12.0-rc.2
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Ryan J Ollos)

JQMIGRATE reports the following:

JQMIGRATE: jQuery.expr[":"] is now jQuery.expr.pseudos
JQMIGRATE: jQuery.expr.filters is now jQuery.expr.pseudos
JQMIGRATE: jQuery.unique is deprecated, use jQuery.uniqueSort

Change History (2)

comment:1 Changed 3 years ago by Scott González

Resolution: notabug
Status: newclosed

Deprecation warning don't mean much to us when we support a very wide range of jQuery versions. Please file issues if you are experiencing a problem without using migrate.

comment:2 Changed 3 years ago by Ryan J Ollos

Description: modified (diff)
Note: See TracTickets for help on using tickets.