Opened 3 years ago

Closed 3 years ago

#15010 closed bug (notabug)

1.12.0 bower distribution is missing minified versions for all modules in the /widgets folder

Reported by: mstarets Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.12.0
Keywords: Cc:
Blocked by: Blocking:

Description

Previous versions of jQueryUI provided minified versions for all modules including the widget implementations. The repository for 1.12.0 is missing minified versions for all modules in the /widgets folder. (https://github.com/components/jqueryui/tree/master/ui/widgets), and the 'minified' folder has no 'widgets' sub-folder.

Change History (1)

comment:1 Changed 3 years ago by Scott González

Resolution: notabug
Status: newclosed

The Bower package is not maintained by us. Please report this to whoever maintains that package.

Note: See TracTickets for help on using tickets.