Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#15014 closed bug (duplicate)

Jquery UI Datepicker Accessiblity

Reported by: shiva1248 Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.12.0
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

I would like to know the timelines for including W3C Web content Accessibility support for calendar component.

Is it going to be part of 1.13 version , if so what are the timelines for 1.13 version ?

Do you have any easy temporary fix until the version 1.13 releases?

Change History (3)

comment:1 Changed 3 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9298.
> Is it going to be part of 1.13 version

Yes, as part of the complete rewrite.

Do you have any easy temporary fix until the version 1.13 releases?

Unfortunately, there's no such thing as easy and accessible widgets. If there were, this would just be built in already.

comment:3 Changed 3 years ago by shiva1248

thanks for your reply,

what are the timelines for 1.13 version to be released ?

comment:4 Changed 3 years ago by Scott González

We don't provide timelines for releases.

Note: See TracTickets for help on using tickets.