Opened 6 years ago

Closed 6 years ago

#15026 closed bug (duplicate)

Datepicker - Date disaplyed is not the date chosen

Reported by: herders Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.12.0
Keywords: Cc:
Blocked by: Blocking:

Description

This is an interesting bug

When viewing the https://jsfiddle.net/y9r8ygwx/ the textbox calendar shows Aug 1950 as the date in the drop downs, when I choose a date the date chosen is the day and month selected but the year is this year. When changing the month the same behaviour, although when changing the year the year renders properly

Thanks for your consideration

Change History (2)

comment:1 Changed 6 years ago by herders

Setting the defaultDate to "-65y" alleviates this issue and the date renders properly, solved but not intuitive.

Thanks

comment:2 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8873.

Note: See TracTickets for help on using tickets.