Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#15047 closed bug (duplicate)

Moving a draggable into a sortable within an iframe creates an offset between the mouse pointer and the draggable

Reported by: Sandro Böhme Owned by:
Priority: minor Milestone: none
Component: ui.draggable Version: 1.12.0
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

when moving a draggable into a sortable that is located within an iframe, an offset between the mouse pointer and the draggable is created. Here you find the jsfiddle about that: http://jsfiddle.net/e2kgbcbz/10/

Thanks in advance for looking into that!

Best, Sandro

Change History (2)

comment:1 Changed 2 years ago by Scott González

Component: ui.coreui.draggable
Resolution: duplicate
Status: newclosed
Type: featurebug

Duplicate of #7925.

comment:2 Changed 2 years ago by Sandro Böhme

There is a stackoverflow bounty that I would like to give away for any hint that leads to workaround. Support is much appreciated! http://stackoverflow.com/questions/34482689/jquery-ui-draggable-sortable-in-iframe-wrong-vertical-offset

Note: See TracTickets for help on using tickets.