Opened 7 months ago

Closed 7 months ago

Last modified 7 weeks ago

#15085 closed bug (duplicate)

Checkbox and radio visuals not what I would expect with the Blitzer theme

Reported by: trockefeller Owned by:
Priority: minor Milestone: none
Component: ui.checkbxoradio Version: 1.12.1
Keywords: Cc:
Blocked by: Blocking:

Description

If you go to the theme roller page here theme roller you will see that the radio buttons and checkbox buttons have a solid red background when unchecked, and when the radio button is selected it becomes a smaller red dot, and for the checkbox it is even worse where there is no visible checkmark, and only the corresponding text changes color. So, with the Blitzer theme it is difficult to visually tell if a checkbox or radio button is selected. I would expect that in their unchecked state, that the radio button and the checkbox button would have a white background or something similar so that the checked state would be more apparent.

Change History (2)

comment:1 Changed 7 months ago by Alexander Schmitz

Resolution: duplicate
Status: newclosed

This is a duplicate of jquery/download.jqueryui.com#335 and already fixed on master

comment:2 Changed 7 weeks ago by Scott González

#15155 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.