Opened 5 years ago

Closed 5 years ago

#15144 closed bug (duplicate)

Position always down when open datapicker like Bootstrap datepicker Orientation Down

Reported by: theromie Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.12.1
Keywords: Cc:
Blocked by: Blocking:

Description

When i click on datepicker its open above input box for smaller resolution. but i always want to open down orientation like have in bootstrap datepicker.

Change History (1)

comment:1 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9299.
You cannot control this behavior with the current datepicker. The new datepicker which will be released in 1.13.0 will support fully custom positioning.

Note: See TracTickets for help on using tickets.