Opened 5 years ago

Closed 5 years ago

#15145 closed bug (duplicate)

ui slider worng index on handles

Reported by: q-jack Owned by: q-jack
Priority: minor Milestone: none
Component: ui.slider Version: 1.12.1
Keywords: Cc:
Blocked by: Blocking:

Description

When two handles are placed on each other the event fires the wrong index. See fiddle here

https://jsfiddle.net/kaq1z2xh/

Change History (3)

comment:1 Changed 5 years ago by Scott González

Component: ui.coreui.slider
Owner: set to q-jack
Status: newpending

That fiddle doesn't show anything about which handle is being selected.

comment:2 Changed 5 years ago by q-jack

Status: pendingnew

Of course it does. When you move the bottom handle (blue) the top one (red) is moving

comment:3 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9553.

Note: See TracTickets for help on using tickets.