#15212 closed bug (duplicate)

Tooltip on select options is not handled correctly

Reported by: artdeoich Owned by:
Priority: minor Milestone: none
Component: ui.tooltip Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Tooltip for select options is not handled correctly.

When tooltip has been initialized :

  • On Firefox the tooltip is displayed under the list using the ui tooltip feature.
  • For all others browsers tooltip is native, always displayed over the list

http://jsfiddle.net/Dp4te/410/

Change History (1)

comment:1 Changed 22 months ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8823.
See also #8708.

Note: See TracTickets for help on using tickets.