#15224 closed bug (duplicate)

The autocomplete control slows down

Reported by: ksurakka Owned by:
Priority: minor Milestone: none
Component: ui.autocomplete Version: 1.12.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

I noticed a performance problem with the autocomplete control when working with multiple options. When a popup of many options is shown couple of times, the control gets really unresponsive.

Here is a link to jsfiddle to demonstrate and explain the problem: https://jsfiddle.net/vm152La3/8/

Best regards

Kari Surakka

Change History (1)

comment:1 Changed 12 months ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #15082.

Note: See TracTickets for help on using tickets.