Changes between Initial Version and Version 1 of Ticket #15233


Ignore:
Timestamp:
Sep 3, 2017, 4:21:51 PM (6 years ago)
Author:
Scott González
Comment:

If the option isn't visible, it's not selectable, so we don't create them. I'm not sure why you would have expected this to work.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15233

    • Property Status changed from new to closed
    • Property Resolution changed from to notabug
  • Ticket #15233 – Description

    initial v1  
    11Unfortunately, I can't reproduce the following problem in a fiddle. On the page
    22https://1der1.com/pages/update
    3 I use several selects. Quite often, I can't open up a selection. This happens out of the sudden and there is no certain way to reproduce it. The developer console doesn't show an error.
     3I use several selects. Quite often, I can't open up a selection. This happens out of the sudden and there is no certain way to reproduce it. The console doesn't show an error.
    44When I inspect the element with the debugger, I can see, that the option-list contains the visible option only. For this reason, the dropdown list can't open - there are no other options to show.
    55When this happens, all ui selects are affected. Even when I create a new selectmenu from scratch (within a new dialog), it comes with the problem right from the beginning.