#15237 closed bug (duplicate)

bug: Autocomplete 1.12.0 and 1.12.1 - suggestions slowing down until it hangs webbrowser

Reported by: mariotherealone Owned by:
Priority: minor Milestone: none
Component: ui.autocomplete Version: 1.12.1
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by mariotherealone)

Hi guys.

I've notice serious problem with autocomplete.

It gets slower and slower with every suggestion even if I don't deliver data from an ajax call

@1.12.0 After few key downs autocomplete loads longer and longer (even if this is same data) @1.12.1 After few key downs autocomplete eats so many resources that even highlighting suggested items is very laggy. After few clicks you have to close webbrowser.

It works ok in 1.11.4 for example.

Tested on chrome Version 60.0.3112.113 (Official Build) (64-bit) Windows 10 Home

https://jsfiddle.net/2g2yd9vf/

Mario

Change History (3)

comment:1 Changed 15 months ago by mariotherealone

Description: modified (diff)

comment:2 Changed 15 months ago by mariotherealone

Description: modified (diff)

comment:3 Changed 15 months ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #15082.

Note: See TracTickets for help on using tickets.