Opened 13 months ago

Closed 7 months ago

Last modified 7 months ago

#15294 closed bug (notabug)

Security Vulnerabilities

Reported by: sb-rustam Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.11.4
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Ryan J Ollos)

Hello,

Currently we using the following jQuery UI libraries on our websites:

  • jQuery UI - v1.11.1
  • jQuery UI - v1.11.4

The Google Chrome browser Audits tool detects them as vulnerable. Please find these links for more details:

Can you please confirm if this is a legit issue? If so, then would you please advise hot to fix it?

Thank you, Rustam.

Change History (2)

comment:1 Changed 7 months ago by Scott González

Resolution: notabug
Status: newclosed

The only vulnerable versions are old. Please use the latest version.

comment:2 Changed 7 months ago by Ryan J Ollos

Description: modified (diff)
Note: See TracTickets for help on using tickets.