Changes between Initial Version and Version 1 of Ticket #15310


Ignore:
Timestamp:
Aug 16, 2018, 10:37:51 AM (3 years ago)
Author:
Bill Farmer
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15310 – Description

    initial v1  
    1 I have a new virgin install of WordPress - 4.9.8. It does include jQuery, but not the latest jQuery-UI. I am developing a plugin using the checkboxradio widget, so I have used the latest version of jQuery-UI as part of the plugin. After using the refresh function the state of the radio button is updated correctly, but the label text disappears. On looking at the HTML in an inspector, the label text has been replaced by a number of blanks. This happens on all three themes included with WordPress. It does not happen on a plain vanilla web page not in WordPress. I have looked at the styles in an inspector and at the checkboxradio code and I can't see why it doesn't work. I can't produce a test case because it happens inside a WordPress site.
     1I have a new virgin install of WordPress - 4.9.8. It does include jQuery, but not the latest jQuery-UI. I am developing a plugin using the checkboxradio widget, so I have used the latest version of jQuery-UI as part of the plugin. After using the refresh function the state of the radio button is updated correctly, but the label text disappears. On looking at the HTML in an inspector, the label text has been replaced by a number of blanks. This happens on all three themes included with WordPress. It does not happen on a plain vanilla web page not in WordPress. I have looked at the styles in an inspector and at the checkboxradio code and I can't see why it doesn't work. I can't produce a test case because it only happens inside a WordPress site.