Changes between Initial Version and Version 2 of Ticket #15393


Ignore:
Timestamp:
Dec 28, 2020, 4:02:35 PM (17 months ago)
Author:
Ryan J Ollos
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #15393 – Description

    initial v2  
    11Dependency Path:  grunt-jscs > jscs > js-yaml
    22
    3 ### Vulnerabilities Reported by NPMJS
     3== Vulnerabilities Reported by NPMJS
    44
    55* (Moderate) - Denial of Service  [More Info](https://npmjs.com/advisories/788) (Patched in >=3.13.0)
    66* (High) - Code Injection  [More Info](https://npmjs.com/advisories/813) (Patched in >=3.13.1)
    77
    8 ### Recommendation
     8== Recommendation
    99
    1010Replace grunt-jscs dependency with grunt-eslint
    1111
    12 "jscs" is no longer supported and development team has moved over to help with the ESLint project. Consumption of a security patch is no longer viable
     12`jscs` is no longer supported and development team has moved over to help with the ESLint project. Consumption of a security patch is no longer viable