Opened 19 months ago

Last modified 18 months ago

#15393 new bug

Dependency (js-yaml) Security Vulnerability — at Initial Version

Reported by: Eric Miller Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.12.1
Keywords: Cc:
Blocked by: Blocking:

Description

Dependency Path: grunt-jscs > jscs > js-yaml

### Vulnerabilities Reported by NPMJS

### Recommendation

Replace grunt-jscs dependency with grunt-eslint

"jscs" is no longer supported and development team has moved over to help with the ESLint project. Consumption of a security patch is no longer viable

Change History (0)

Note: See TracTickets for help on using tickets.