Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1644 closed bug (duplicate)

sortable demo - js error

Reported by: djot Owned by: john
Priority: major Milestone:
Component: ui.core Version: 1.2
Keywords: ui sortables bug Cc:
Blocked by: Blocking:

Description

- Hi,

In the 4th demo of sortables "4. Floating, proxy class" I get an error when I am trying to move items around many times, not just once.

firebug message (FF 2.0.0.6 on WinXP): [Break on this error] this.parentNode.removeChild( this ); core.js (line 1097) this.parentNode has no properties

djot -

Attachments (1)

sortables_proxy.gif (23.4 KB) - added by djot 13 years ago.

Download all attachments as: .zip

Change History (6)

Changed 13 years ago by djot

Attachment: sortables_proxy.gif added

comment:1 Changed 13 years ago by brandon

Component: coreui
Owner: set to paul

comment:2 Changed 13 years ago by paul

Owner: changed from paul to john

This is related to the new triggerHandler method.

John, I've pinged this to you, since it's not related to firebug (it also happens with Firebug disabled and IE), and definitely in direct relation to triggerHandler(). If you uncomment the triggerHandler with "sortchange", everything should work fine.

comment:3 Changed 13 years ago by swent

see #1679

comment:4 Changed 13 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #1679.

comment:5 Changed 12 years ago by (none)

Milestone: 1.2.1

Milestone 1.2.1 deleted

Note: See TracTickets for help on using tickets.