Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#1710 closed bug (worksforme)

Tabs plugin for jquery ui does not display correctly in IE7

Reported by: hclewk Owned by: klaus
Priority: major Milestone:
Component: ui.core Version: 1.2.1
Keywords: ui tabs Cc:
Blocked by: Blocking:

Description

The tabs plugin for the jQuery UI does not display correctly in Internet Explorer 7 as of 9/18 but today (9/21) I looked at the demo for the tabs plugin and it does not work in Firefox 2.0.0.6 or IE 7

Change History (7)

comment:1 Changed 12 years ago by john

Component: coreui

comment:2 Changed 12 years ago by paul

Owner: set to klaus

comment:3 Changed 12 years ago by klaus

Status: newassigned

comment:4 Changed 12 years ago by klaus

Resolution: fixed
Status: assignedclosed

comment:5 Changed 12 years ago by SOUZACDS

Resolution: fixed
Status: closedreopened

in IE6, when the mouse is over the tabs, the tab background and border is hidden. at firefox it works.

comment:6 Changed 11 years ago by klaus

Resolution: worksforme
Status: reopenedclosed

could not reproduce that issue, although other quirks in r3924

comment:7 Changed 11 years ago by (none)

Milestone: 1.2.1

Milestone 1.2.1 deleted

Note: See TracTickets for help on using tickets.