Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#1792 closed bug (notabug)

widget:tablesorter shift-click twice problem

Reported by: agrajag Owned by:
Priority: major Milestone:
Component: ui.core Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

There is a problem in Tablesorter if using FF 2.0.0.7.

You can sort by multiple columns by holding shift and clicking them one after another. However, if you hold shift and click twice on the *same* column-header, the column-header permanently disappears.

I'm guessing this ain't intended behaviour. :-)

Change History (2)

comment:1 Changed 12 years ago by paul

Resolution: invalid
Status: newclosed

Tablesorter isn't component of UI anymore.

comment:2 Changed 11 years ago by (none)

Milestone: 1.2.2

Milestone 1.2.2 deleted

Note: See TracTickets for help on using tickets.