Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#1824 closed bug (fixed)

dialog - select dropdown box unclickable in IE7 and Opera 2.23

Reported by: ThrushAAX Owned by: rdworth
Priority: major Milestone: 1.5
Component: ui.core Version: 1.2.1
Keywords: dialog dropdown Cc:
Blocked by: Blocking:

Description

If a <select> dropdown box is in a dialog popup it can not be left clicked in IE7 or Opera 2.23 (it works fine in Firefox).

Change History (7)

comment:1 Changed 14 years ago by rdworth

Owner: set to rworth
Status: newassigned

comment:2 Changed 14 years ago by ThrushAAX

Actually, looks like this is caused by the same thing as ticket #1857.

comment:3 Changed 14 years ago by rdworth

Owner: changed from rworth to paul
Status: assignednew

comment:4 Changed 14 years ago by paul

Owner: changed from paul to rworth

comment:5 Changed 14 years ago by Scott González

Resolution: fixed
Status: newclosed

comment:6 Changed 13 years ago by (none)

Milestone: 1.2.2

Milestone 1.2.2 deleted

comment:7 Changed 13 years ago by paul

Milestone: 1.5
Note: See TracTickets for help on using tickets.