Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#2003 closed bug (notabug)

ajax content within ajax content

Reported by: vibe9 Owned by: klaus
Priority: major Milestone:
Component: ui.core Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

I'm trying to display ajax content within ajax loaded content, and only getting it to work in Safari.

Here's the link

Go to 2007, then click DEC. That's where the issue is evident.

Change History (5)

comment:1 Changed 12 years ago by vibe9

using ui.tabs 3 from here

comment:2 Changed 12 years ago by davidserduke

Component: coreui

comment:3 Changed 12 years ago by paul

Owner: set to klaus

comment:4 Changed 12 years ago by klaus

Resolution: invalid
Status: newclosed

There's no link for DEC at all, NOV seems to work as expected (Firefox 2/Mac Panther)

comment:5 Changed 11 years ago by (none)

Milestone: 1.2.2

Milestone 1.2.2 deleted

Note: See TracTickets for help on using tickets.