Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#2013 closed bug (duplicate)

Problem with Accordian Widget in Netscape 7.1

Reported by: jwhitten Owned by: joern
Priority: major Milestone:
Component: ui.core Version: 1.1.4
Keywords: Accordian, Netscape 7.1 Cc:
Blocked by: Blocking:

Description

I used this link:

http://docs.jquery.com/UI/Accordion

to try out the Accordian demo on Netscape 7.1 browser (can't change browser due to org policy).

Demos on that page did not work correctly. When clicked would close whole accordian and sort of disappeared leaving only the scrolling frame. No way to get it back or re-open w/o reloading page.

From there went to "A Few Demos":

http://dev.jquery.com/view/trunk/plugins/accordion/demo/

Where there were additional accordian demos. From top to bottom, the first one rendered properly and allowed me to close the original open element but not to open any other elements nor to re-open the original element once closed. Same behavior for both list demos (left and right).

The second one (down) worked marginally better but only through reloading the page when clicked. It would close automatically though.

The third one (down) would not reopen once closed.

The forth one (down) seemed to work but was not "pretty" -- i.e. the last element, when expanded, extended over the border line below it.

The fifth one (down) closed when I clicked the 'next' button but none of the sections would open up.

I don't know what milestone, etc to set this at below.

Change History (3)

comment:1 Changed 12 years ago by paul

Owner: set to joern

comment:2 Changed 12 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #2011.

comment:3 Changed 11 years ago by (none)

Milestone: 1.2.2

Milestone 1.2.2 deleted

Note: See TracTickets for help on using tickets.