Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#2015 closed bug (duplicate)

Slider Bug in Download Version

Reported by: kunzj Owned by:
Priority: major Milestone:
Component: ui.core Version: 1.2.1
Keywords: slider Cc:
Blocked by: Blocking:

Description

The downloadable Version of jquery.ui under http://code.google.com/p/jqueryjs/downloads/detail?name=jquery.ui-1.0.zip contains a Bug that prevents at least IE7 from working correct. In ui.slider.js on Line 31

change: function(e, ui) { cur[0].value = ui.value; cur[0].setAttribute("value", ui.value); },

The last comma "," raises an error in IE7 (Firefox 2 works though). The Demo-Versions doesn't conatin this bug.

Change History (2)

comment:1 Changed 13 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #2022

comment:2 Changed 12 years ago by (none)

Milestone: 1.2.2

Milestone 1.2.2 deleted

Note: See TracTickets for help on using tickets.