Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2117 closed bug (duplicate)

Dialog + html select boxes in IE6

Reported by: ferric84 Owned by: rdworth
Priority: minor Milestone:
Component: ui.core Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

HTML select boxes overlap a dialog opened on top of one in IE6. Maybe implement bgiframe?

Change History (3)

comment:1 Changed 13 years ago by paul

Owner: changed from paul to rworth

comment:2 Changed 13 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #1801.

comment:3 Changed 13 years ago by (none)

Milestone: 1.2.2

Milestone 1.2.2 deleted

Note: See TracTickets for help on using tickets.