Opened 12 years ago

Closed 11 years ago

Last modified 9 years ago

#2158 closed bug (fixed)

ui.accordion.js r4438 silences nested links - But version 1.0 worked

Reported by: ahx Owned by: joern
Priority: major Milestone: 1.5
Component: ui.core Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

Nested a-Elements, other than those set in the header-option, get silenced in Revsion 4438. So they don't react on click.

Here's an example: http://ahax.de/kram/accordion_trunk/

In Version 1.0 this worked as expected: http://ahax.de/kram/accordion1_0/

Both examples use jQuery1.2.1 and jquery.dimensions.js Rev: 3238

Change History (8)

comment:1 Changed 12 years ago by ahx

Sorry, i think that should be ui.accordion.js Revision 4425 !

The above is true for the current for the current jquery.accordion.js.

comment:2 Changed 12 years ago by paul

Owner: changed from paul to joern

comment:3 Changed 12 years ago by joern

Resolution: fixed
Status: newclosed

The testpages are dead - afaik this bug is fixed in the current revision, I can't reproduce it.

Please reopen the ticket if the issue persists.

comment:4 Changed 12 years ago by edddy

Resolution: fixed
Status: closedreopened

The bug is still there. I made a new sample http://www.bizcacha.com/bugsample/

Using jquery 1.2.3 and UI 1.5b

comment:5 Changed 11 years ago by Scott González

Resolution: fixed
Status: reopenedclosed

Please use the header option.

comment:6 Changed 11 years ago by (none)

Milestone: 1.2.2

Milestone 1.2.2 deleted

comment:7 Changed 11 years ago by paul

Milestone: 1.5

comment:8 Changed 9 years ago by BranchTanya

Following my exploration, billions of people all over the world get the <a href="http://bestfinance-blog.com">loans</a> from good creditors. Thus, there is good possibilities to receive a commercial loan in any country.

Note: See TracTickets for help on using tickets.