Opened 12 years ago

Closed 11 years ago

Last modified 7 years ago

#2220 closed bug (worksforme)

UI Tabs: IE6 memory leaks

Reported by: klaus Owned by: klaus.hartl
Priority: minor Milestone:
Component: ui.tabs Version: 1.5
Keywords: tabs Cc:
Blocked by: Blocking:

Description

For UI Tabs memory leaks need to be fixed in IE 6: http://groups.google.com/group/jquery-ui/browse_thread/thread/3e82c3431dc18af3#

Change History (12)

comment:1 Changed 12 years ago by klaus

Resolution: worksforme
Status: newclosed

comment:2 Changed 12 years ago by klaus

Resolution: worksforme
Status: closedreopened

comment:3 Changed 12 years ago by klaus

Status: reopenednew

comment:4 Changed 12 years ago by klaus

Status: newassigned

comment:5 Changed 11 years ago by klaus

All leaks fixed except for the source ul element. Needs further investigation.

comment:6 Changed 11 years ago by paul

Priority: criticalmajor

comment:7 Changed 11 years ago by paul

Priority: majorminor

Since there's only one leak left that is not always reproducable, I set the priority to low.

comment:8 Changed 11 years ago by paul

Component: ui.coreui.tabs
Version: 1.2.21.5b4

comment:9 Changed 11 years ago by klaus.hartl

Owner: changed from klaus to klaus.hartl
Version: 1.5b41.5

comment:10 Changed 11 years ago by Cloudream

Milestone: TDB

comment:11 Changed 11 years ago by klaus.hartl

Resolution: worksforme
Status: assignedclosed

comment:12 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.