Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#2248 closed bug (fixed)

Bug in ui.slider.js causes IE to fail

Reported by: bfattori Owned by: paul
Priority: major Milestone: 1.5
Component: ui.core Version: 1.2.2
Keywords: ie, slider, exception Cc:
Blocked by: Blocking:

Description

Internet Explorer generates a "Expected Identifier, string or number" exception. This is commonly caused by two issues:

1) The identifier in a simple object is invalid (an expressing like -1) 2) There is an extraneous comma in the object after the last element

This error is caused by the second issue in "ui.slider.js" at ~line 31 in "slider.slider({..."

You have an extra comma after the closing brace for the identifier "change".

Change History (4)

comment:1 Changed 11 years ago by bfattori

comment:2 Changed 11 years ago by paul

Resolution: fixed
Status: newclosed

comment:3 Changed 11 years ago by (none)

Milestone: 1.2.3

Milestone 1.2.3 deleted

comment:4 Changed 10 years ago by paul

Milestone: 1.5
Note: See TracTickets for help on using tickets.