Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#2334 closed bug (fixed)

[datepicker] semicolon is missing after Vor&#x3e causes ie to not display an arrow

Reported by: CoachZ Owned by: iMarc
Priority: minor Milestone: 1.5
Component: ui.core Version: 1.2.3
Keywords: datepicker i18n de Cc:
Blocked by: Blocking:

Description

nextText: 'Vor&#x3e', nextStatus: 'nächsten Monat zeigen',

semicolon is missing after Vor&#x3e causes ie to mess up the arrow sign

Change History (7)

comment:1 Changed 12 years ago by davidserduke

Is this for a certain plugin? I'm not aware of this type of code in jQuery core.

comment:2 Changed 12 years ago by davidserduke

Resolution: worksforme
Status: newclosed

Closed since I'm unable to reproduce the problem or figure out whose it is. If you have more information feel free to reopen the ticket.

comment:3 Changed 12 years ago by Scott González

Component: coreui
Keywords: datepicker i18n de added
Resolution: worksforme
Status: closedreopened
Summary: semicolon is missing after Vor&#x3e causes ie to not display an arrow[datepicker] semicolon is missing after Vor&#x3e causes ie to not display an arrow

This comment is about ui.datepicker-de.js. I think the missing semicolon the poster is talking about is the semicolon to end the HTML entity in nextText.

comment:4 Changed 12 years ago by paul

Owner: set to iMarc
Status: reopenednew

comment:5 Changed 12 years ago by Scott González

Resolution: fixed
Status: newclosed

Fixed in [5023].

comment:6 Changed 11 years ago by (none)

Milestone: 1.2.4

Milestone 1.2.4 deleted

comment:7 Changed 11 years ago by paul

Milestone: 1.5
Note: See TracTickets for help on using tickets.