Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#2412 closed bug (fixed)

ui.slider 1.5b has this.currentHandle error in IE 6-7

Reported by: wavded Owned by: eduardo
Priority: major Milestone: 1.5
Component: ui.core Version: 1.2.3
Keywords: Cc:
Blocked by: Blocking:

Description

With the new slider 1.5b, I get the following error when I start to drag the handle on IE:

'this.currentHandle' is null or not an object

I have a test site setup so you can see the issue, it is at http://gmaps.adceval.com/slider_issue/

Hopefully its an easy fix. Great job on everything.

-marc

Change History (4)

comment:1 Changed 12 years ago by paul

Owner: changed from paul to braeker

comment:2 Changed 12 years ago by joern

Resolution: fixed
Status: newclosed

Fixed in latest revision.

comment:3 Changed 12 years ago by (none)

Milestone: 1.2.4

Milestone 1.2.4 deleted

comment:4 Changed 11 years ago by paul

Milestone: 1.5
Note: See TracTickets for help on using tickets.