Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#2547 closed bug (worksforme)

Draggable bugs in IE and Firefox

Reported by: hecurb Owned by: eduardo
Priority: major Milestone:
Component: ui.core Version: 1.2.3
Keywords: Cc:
Blocked by: Blocking:

Description

I recently implemented the UI dialog component and it works great. However, in the process I found two issues.

  1. Using IE, if there is a vertical scroll bar and I am not at the top of the page, the draggable function does not work properly and it jumps upward the same amount of height as the scroll height. I was able to put a temp fix for this in my app by commenting out a few lines of code in draggable.js.
  1. Using Firefox, if I am at the bottom of the page with a vertical scrollbar and I open the dialog for the first time, the entire page flickers before the dialog shows up.

I am not sure if there are already bugs opened for these. I was able to reproduce these two issues using the demos on your site as well.

Hope these helps!

Change History (5)

comment:1 Changed 11 years ago by hecurb

PS: I am using 1.5 version of jquery UI

comment:2 Changed 11 years ago by paul

Owner: changed from paul to braeker

comment:3 Changed 11 years ago by braeker

I cannot reproduce this bug, could you try to record a video or show me how reproduce it?

cheers, Eduardo

comment:4 Changed 11 years ago by paul

Resolution: worksforme
Status: newclosed

comment:5 Changed 11 years ago by (none)

Milestone: 1.2.4

Milestone 1.2.4 deleted

Note: See TracTickets for help on using tickets.