Opened 11 years ago

Closed 11 years ago

#2559 closed enhancement (duplicate)

Scrollbars from layers below show Draggable if zIndex is set Firefox Mac

Reported by: kip_parker Owned by: Scott González
Priority: minor Milestone:
Component: ui.draggable Version: 1.5b4
Keywords: Firefox Mac Draggable Cc:
Blocked by: Blocking:

Description

If you drag a Draggable window over a layer with scrollbars on Firefox 2 for Mac the scrollbars of the layer underneath will push through.

Example: http://metronomy.kipparker.co.uk/scrollbars.html (the window headings are the handles)

I wonder if this was the same problem?

http://dev.jquery.com/ticket/2450

Change History (3)

comment:1 Changed 11 years ago by flesler

Component: coreui
Owner: set to scott.gonzalez

comment:2 Changed 11 years ago by paul

Component: ui.coreui.draggable
Version: 1.2.31.5b4

comment:3 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #2450.

Note: See TracTickets for help on using tickets.