Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#2675 closed bug (worksforme)

toJSONString button in dialog in JQuery UI 1.5b

Reported by: bart.waggoner Owned by: rdworth
Priority: major Milestone:
Component: ui.core Version: 1.2.3
Keywords: Cc:
Blocked by: Blocking:

Description

When showing a dialog with an OK and Cancel button, I also get a toJSONString button. I presume this is for debugging purposes, but I did not see an easy way to turn it off. JQuery UI 1.5b.

Here is how I create the dialog:

$("#sqlDlg").dialog({

title: "SQL Expression", buttons: { "OK": sqlDoOk, "Cancel": sqlDoCancel }, height: 225, width: 530

});

Change History (3)

comment:1 Changed 11 years ago by paul

Owner: changed from paul to rworth

comment:2 Changed 11 years ago by rdworth

Resolution: worksforme
Status: newclosed

I was not able to reproduce with the latest beta (1.5b2). If you're able to, please reopen and attach a test page demonstrating it.

comment:3 Changed 11 years ago by (none)

Milestone: 1.2.4

Milestone 1.2.4 deleted

Note: See TracTickets for help on using tickets.