Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#2717 closed bug (fixed)

Accordion 1.6 autoheight not working

Reported by: kipparker Owned by: joern
Priority: minor Milestone: 1.5
Component: ui.core Version: 1.2.3
Keywords: Cc:
Blocked by: Blocking:

Description

Autoheight:false doesn't work in Accordion 1.6. The problem is line 72

} else if ( options.autoheight ) {

should have an uppercase H in autoHeight.

Change History (4)

comment:1 Changed 12 years ago by paul

Owner: changed from paul to joern

comment:2 Changed 12 years ago by joern

Resolution: fixed
Status: newclosed

Fixed in latest revision, soon to be released as jQuery UI 1.5.

comment:3 Changed 12 years ago by (none)

Milestone: 1.2.4

Milestone 1.2.4 deleted

comment:4 Changed 11 years ago by paul

Milestone: 1.5
Note: See TracTickets for help on using tickets.