Opened 11 years ago

Closed 11 years ago

#2749 closed bug (worksforme)

[UI Tabs] can't remove tab index 0

Reported by: stanchao Owned by: klaus
Priority: major Milestone:
Component: ui.core Version:
Keywords: Cc:
Blocked by: Blocking:

Description

$('#example').tabs('remove', 0); doesn't remove tab 0 in jquery ui 1.5b2.

I think the problem is related to the change to zero based tab indices and the index check on line 383. It should check for not undefined rather than just true.

Change History (2)

comment:1 Changed 11 years ago by Scott González

Owner: changed from paul to klaus
Summary: can't remove tab index 0[UI Tabs] can't remove tab index 0

comment:2 Changed 11 years ago by paul

Resolution: worksforme
Status: newclosed

This works fine for me. Please reopen if it still happens with the latest trunk version.

Note: See TracTickets for help on using tickets.