Opened 12 years ago

Closed 12 years ago

#2782 closed enhancement (duplicate)

Add Time to DatePicker

Reported by: moos3 Owned by: grabanski
Priority: minor Milestone:
Component: ui.datepicker Version: 1.5b4
Keywords: datepicker date time Cc:
Blocked by: Blocking:

Description

Adding date and time in one nice field would be awesome. Specially if it was in the Unix/SQL datetime format YYYY-mm-dd 00:00:00

Change History (5)

comment:1 Changed 12 years ago by flesler

Component: coreui
Keywords: datepicker date time added
Owner: set to klaus
Priority: majorminor
Type: featureenhancement

comment:2 Changed 12 years ago by (none)

Milestone: 1.2.4

Milestone 1.2.4 deleted

comment:3 Changed 12 years ago by paul

Component: ui.coreui.datepicker
Version: 1.2.31.5b4

comment:4 Changed 12 years ago by paul

Owner: changed from klaus to grabanski
Status: newassigned

comment:5 Changed 12 years ago by kbwood

Resolution: duplicate
Status: assignedclosed

Duplicate of #2000.

Note: See TracTickets for help on using tickets.