Opened 12 years ago

Closed 11 years ago

Last modified 7 years ago

#2841 closed bug (duplicate)

UI/Selectables: unselect item

Reported by: manolofdez85 Owned by: rdworth
Priority: minor Milestone:
Component: ui.selectable Version: 1.5b4
Keywords: selectable Cc:
Blocked by: Blocking:

Description

Hello,

When You have several items selected in a Selectable control and try to unselect one of them, keeping the others selected (by holding the control key and clicking on that one), the item does not unselect, it keeps selected.

I understand that this may not be a bug, but just a little thing that could be improved, which would make me very happy!

Thanks in advance.

Change History (8)

comment:1 Changed 12 years ago by flesler

Component: coreui
Keywords: selectable added
Owner: set to paul

comment:2 Changed 12 years ago by (none)

Milestone: 1.2.4

Milestone 1.2.4 deleted

comment:3 Changed 12 years ago by paul

Component: ui.coreui.selectable
Version: 1.2.31.5b4

comment:4 Changed 12 years ago by paul

Owner: changed from paul to rdworth
Status: newassigned

comment:5 Changed 12 years ago by rdworth

Priority: majorminor

comment:6 Changed 11 years ago by Cloudream

Milestone: TDB

comment:7 Changed 11 years ago by Jörn Zaefferer

Resolution: duplicate
Status: assignedclosed

Duplicate of #4205.

comment:8 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.