Opened 12 years ago

Closed 12 years ago

#2935 closed bug (fixed)

Sortables now ignores handle

Reported by: malfist Owned by: paul
Priority: major Milestone: 1.5
Component: ui.sortable Version: 1.5rc1
Keywords: Cc:
Blocked by: Blocking:

Description

Sortables is ignoring my handle now. I updated to the latest version from the SVN and I can now drag the list by any of the sub-items. Assuming this affects ui.draggable too.

Change History (3)

comment:1 Changed 12 years ago by paul

Milestone: 1.5
Version: 1.5rc1

comment:2 Changed 12 years ago by paul

I couldn't reproduce it in my tests, could you add a simple test markup? Thanks!

comment:3 Changed 12 years ago by paul

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.