Opened 12 years ago

Closed 12 years ago

#2999 closed feature (duplicate)

Make dialogs maximizable

Reported by: ivan Owned by: Scott González
Priority: major Milestone: 1.5
Component: ui.dialog Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

It would be nice to have the option to make dialogs maximizable. Here is my take.

Attachments (1)

ui.dialog.js.patch (3.5 KB) - added by ivan 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by ivan

Attachment: ui.dialog.js.patch added

comment:1 Changed 12 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #1670.

Thanks for the patch, but we're actually waiting until we have layout modules in jQuery UI before supporting maximize or minimize.

Note: See TracTickets for help on using tickets.