Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3006 closed bug (worksforme)

Embedded flash movie in ui.dialog unclickable in Safari 3

Reported by: anonymous Owned by: Scott González
Priority: major Milestone:
Component: ui.dialog Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

In safari (3.1.1 (5525.20)), mouse input is masked from the movie controls, so embedded movies are unplayable. This worked fine prior to ui version 1.5.

Change History (4)

comment:1 Changed 11 years ago by jquery@…

Followup--

It seems that the problem is with the "mixins": draggable and resizable.

If i include only ui.core and ui.dialog, it works fine. Once ui.{draggable,resizable} is included the mouse events are masked.

comment:2 Changed 11 years ago by Cloudream

Milestone: TDB

comment:3 Changed 11 years ago by Scott González

Resolution: worksforme
Status: newclosed

This works for me with latest SVN and Safari 3.1.2. It's likely that this issue was fixed with an update to the mouse manager. If you continue to have this problem with latest SVN, feel free to reopen this ticket and post a test file.

comment:4 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.