Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3070 closed bug (duplicate)

dialog no longer leaves room for button pane

Reported by: jquery@… Owned by: Scott González
Priority: major Milestone: 1.5.2
Component: ui.dialog Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

In previous versions, room was left for the button pane below the contents of the dialog. now the contents fill 100% and push the button pane into the (hidden) overflow unless an absolute/relative position is defined for the button. The button pane should show in the regular flow w/o any additional css. The generated html structure looks like (abbreviated):

<div class="ui-dialog" style="overflow: hidden">
  <div class="ui-dialog-container" style="height: 100%"/>
  <div class="ui-dialog-buttonpane"/>
</div>

Change History (2)

comment:1 Changed 12 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #3061. Fixed in [401].

comment:2 Changed 12 years ago by paul

Milestone: 1.5.2
Note: See TracTickets for help on using tickets.