Opened 11 years ago

Closed 7 years ago

#3097 closed feature (worksforme)

a sortable list in a dragable block doesn't work

Reported by: s.baronnet@… Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

if i make dragable a block, the sortable list inside the block doesn't work anymore (element of the list can be drag but the sortable is broken)

Change History (6)

comment:1 Changed 11 years ago by Cloudream

Milestone: TDB
Status: newassigned
Type: bugenhancement

comment:2 Changed 11 years ago by Jörn Zaefferer

Milestone: TBD1.8

Is that supposed to work?

comment:3 Changed 7 years ago by Scott González

Type: enhancementfeature

comment:4 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:5 Changed 7 years ago by mikesherov

Owner: paul deleted
Status: assignedopen

comment:6 Changed 7 years ago by tj.vantoll

Resolution: worksforme
Status: openclosed

This seems to work just fine for me against master (http://jsfiddle.net/tj_vantoll/TFjuR/). I also couldn't reproduce this against the latest version available on the CDN. If anyone else can reproduce this let me know and we can reinvestigate.

Note: See TracTickets for help on using tickets.