Opened 12 years ago

Closed 12 years ago

#3099 closed bug (duplicate)

Dialog buttons partially hidden with a theme file

Reported by: kmoss Owned by: Scott González
Priority: minor Milestone:
Component: ui.dialog Version:
Keywords: dialog buttons Cc:
Blocked by: Blocking:

Description

Due to the change introduced into 1.5.2 by #3061 the buttom of the buttons are cut off when a theme file is loaded.

The bottom: 0px; inline style added by #3061 overrides the bottom: 8px; property set in the default theme.

Change History (2)

comment:1 Changed 12 years ago by kmoss

Duplicate of #3094, please disregard.

comment:2 Changed 12 years ago by Scott González

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.