Opened 11 years ago

Closed 11 years ago

#3100 closed bug (worksforme)

Datepicker autoopen without focus

Reported by: r.riedl@… Owned by: kbwood
Priority: major Milestone: 1.6b
Component: ui.datepicker Version: 1.5.1
Keywords: autoopen Cc:
Blocked by: Blocking:

Description

Just updated to 1.5.2 and from now the input-textbox to which a datepicker is attached opens the datepicker immediately on pageload without receiving focus

Change History (3)

comment:1 Changed 11 years ago by rdworth

Milestone: 1.5.21.6b

comment:2 Changed 11 years ago by kbwood

Owner: changed from grabanski to kbwood
Status: newassigned

I can't reproduce this problem. Can you provide the URL to or code for an HTML page that demonstrates the problem?

comment:3 Changed 11 years ago by grabanski

Resolution: worksforme
Status: assignedclosed

Cannot reproduce problem. Waited for 4 weeks for a response so closing ticket.

Note: See TracTickets for help on using tickets.