Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3114 closed bug (wontfix)

resizable on divs with position:absolute

Reported by: balliano Owned by: eduardo
Priority: minor Milestone:
Component: ui.resizable Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

hi, i've some divs with position:absolute but i'm not using


top: left: height: width:


but


top: left: bottom: width:


problem is that resizable always sets the height of the div, also if i resized its width and the height wasn't touched

do you think resizable could not change the height if the height wasn't changed?

Change History (3)

comment:1 Changed 11 years ago by Cloudream

Milestone: TDB

comment:2 Changed 11 years ago by Scott González

Resolution: wontfix
Status: newclosed

This is the intended behavior of resizable. If you feel there is a strong reason that this shouldn't occur, feel free to start a discussion on the jquery-ui list.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.