Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3115 closed bug (duplicate)

resizable on divs with position:absolute, anchored on right

Reported by: balliano Owned by: eduardo
Priority: major Milestone:
Component: ui.resizable Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

hi, i need to resize a div which has position: absolute; top: 0px; right:0px;

problem is that the mouseStop function of resizable forces the "top, left, height" breaking my layout

same bug effects also draggable module

Change History (3)

comment:1 Changed 11 years ago by Cloudream

Milestone: TDB

comment:2 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3011.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.