Opened 13 years ago

Closed 11 years ago

#3121 closed bug (notabug)

toggle("slide"); effect is not working over a flash movie in FireFox

Reported by: [email protected] Owned by: [email protected]
Priority: minor Milestone: 1.9.0
Component: ui.effects.* (individual effect) Version: 1.5.1
Keywords: slide, toggle Cc:
Blocked by: Blocking:

Description

Hi! I'm trying to make slide from bottom effect over a flash movie(flv player) using toggle("slide"); effect but it doesn't work in Fire Fox while in IE it does.

Looks like it brokes or goes in an endless loop in FF.

I'm using FireFox 3.0.1

You can have a look at what I'm trying to do on http://kulldox.atwebpages.com/works/inviad/

Thanks in advance.

Change History (7)

comment:1 Changed 13 years ago by paul

Component: ui.coreeffects.* (individual effect)
Owner: paul deleted

comment:2 Changed 13 years ago by paul

Milestone: 1.6

comment:3 Changed 13 years ago by Cloudream

Priority: blockerminor

comment:4 Changed 13 years ago by rdworth

Milestone: 1.71.8

comment:5 Changed 11 years ago by Scott González

Owner: set to [email protected]
Status: newpending

Can you please provide a reduced test page again? This ticket has sat for quite a while (sorry about that) and the URL provided no longer points to a test case.

comment:6 Changed 11 years ago by kulldox

I've updated the page, but I don't remeber if the issue is still reproducible or I've took another approach or workaround.

comment:7 Changed 11 years ago by Scott González

Resolution: invalid
Status: pendingclosed

That page doesn't use jQuery UI. It's also not clear what's supposed to be happening.

Note: See TracTickets for help on using tickets.