Opened 11 years ago

Closed 11 years ago

#3249 closed bug (worksforme)

<select> options not selectable in Safari when container is resizable

Reported by: mholmes Owned by: eduardo
Priority: blocker Milestone: 1.7
Component: ui.resizable Version: 1.6b
Keywords: safari resizable select options unselectable Cc:
Blocked by: Blocking:

Description

If a <select> element is placed inside a resizable container, its <option>s become unselectable in Safari (tested on Safari 3.1, Windows and OSX). Here is a test page demonstrating the problem.

Change History (3)

comment:1 Changed 11 years ago by GreyCells

This appears to be WebKit related as it occurs on Google Chrome too.

comment:2 Changed 11 years ago by rdworth

Milestone: TBD1.6
Priority: majorblocker

comment:3 Changed 11 years ago by paul

Resolution: worksforme
Status: newclosed

I tried to replicate the issue, but it seems to be fixed. It could not be reproduced with both Safari (3.1) and Google Chrome.

Note: See TracTickets for help on using tickets.