Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3312 closed bug (worksforme)

Datepciker issue on IE 7

Reported by: dedurac@… Owned by: grabanski
Priority: minor Milestone:
Component: ui.datepicker Version: 1.5.2
Keywords: datepicker, internet explorer Cc:
Blocked by: Blocking:

Description

Hi

I was wondering if you have tested this great plugin in Internet Explorer.
I have looked at your demo (http://ui.jquery.com/repository/latest/demos/functional/#ui.datepicker), and while on Firefox, Opera and Chrom it renders great, on IE 7 it has some strange CSS rendering, with an additional part at the bottom of the calendar (screenshot here: http://www.freeimagehosting.net/image.php). Also I have a problem with displaying the calendar locally on IE 7 and Opera, while in FF and Chrome it works great. I guess that this is a CSS, issue, but not sure. Is there a way to display this great plugin in IE, the way it should supposed to be displayed?

Thanks in advance

Attachments (1)

ie7-datepicker-demo.png (93.9 KB) - added by GlowingRose 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by GlowingRose

Attachment: ie7-datepicker-demo.png added

comment:1 Changed 11 years ago by GlowingRose

Working fine for me currently.

comment:2 Changed 11 years ago by kbwood

Resolution: worksforme
Status: newclosed

Unable to reproduce.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.