Opened 11 years ago

Closed 11 years ago

#3330 closed bug (notabug)

JQuery UI Themeroller does not respect clear/close button

Reported by: matt83uk Owned by: grabanski
Priority: critical Milestone: 1.7
Component: ui.datepicker Version: 1.6b
Keywords: Cc:
Blocked by: Blocking:

Description

When mandatory is set to false on a jQuery UI Datapicker used in conjuction with the endorsed jQuery UI themeroller CSS one does not see the expected Clear button. Remove the themeroller CSS and this appears. I was at first a little reluctant to post here however since the themeroller falls under the same site and given the press jQuery is receiving recently it would be a shame to deter new developer with such a mismatch. Cheers guys

Change History (2)

comment:1 Changed 11 years ago by Scott González

Milestone: TBD1.6
Priority: minorcritical

comment:2 Changed 11 years ago by grabanski

Resolution: invalid
Status: newclosed

Scott Jehl designed the themes to specifically not include the clear and close buttons. This was by design. If you want the clear and close buttons than use the default theme, or modify the theme roller theme to not hide those buttons.

Note: See TracTickets for help on using tickets.